Power outage in TN14
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 14:00 GMT
Identified
We have identified a power related issue in the TN14 area which may be affecting service for some customers. UK Power Networks are aware of this issue and are currently working on getting it back online. We apologise for any inconvenience this may cause.
Posted Feb 10, 2020 - 13:35 GMT
This incident affected: Postcode Areas (TN14).