Bamford - Carrier Outage
Incident Report for Pine Media Ltd
Resolved
We have seen a consistent good connection since 11:36 so will now close this incident and are continuing to monitor this connection closely.

Preliminary reports from Openreach show there was an equipment fault on their side between the local exchange and our equipment which also seemed to affect our backup line. We are working with Openreach and other providers to further investigate why this issue occurred and what can be done to provide a more effective failover solution in the event of a similar issue.

If you are still experiencing issues with your connection, please reboot your equipment and try again. If issues persist, please get in touch with us on 0114 299 1699 or support@pinemedia.net .

We would like to sincerely apologise to all customers who were affected by this issue.
Posted Nov 27, 2019 - 16:18 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 12:08 GMT
Update
We have not had word from Openreach yet, however it appears as though the services are operational again. We will continue to monitor the situation to ensure that the issue is truly resolved.
Posted Nov 27, 2019 - 12:07 GMT
Update
We have confirmation that the outage is affecting other internet service providers that are supplying the Bamford area, and that Openreach currently have their specialist line team working to resolve this issue. Openreach has assured us that they will update us as soon as they have more information, though they have also stated that the update is likely to come sometime tomorrow.

As soon as we have an update, we will endeavour to inform you.
Posted Nov 27, 2019 - 10:47 GMT
Identified
The issue has been identified as a Openreach fault, we're working on setting up an alternative route to bypass the faulty line, while Openreach's engineers are working on the issue.
Posted Nov 26, 2019 - 14:48 GMT
Update
We are continuing to investigate this issue.
Posted Nov 26, 2019 - 13:32 GMT
Investigating
There is a possibly a power issue in Bamford, affecting some lines. We have engineers onsite working on the issue.
Posted Nov 26, 2019 - 13:31 GMT
This incident affected: Postcode Areas (S33).