Service outage in S6
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 16:30 BST
Investigating
A service outage was identified that caused some customers to be offline. We are currently investigating this issue.
Posted Sep 16, 2021 - 16:20 BST
This incident affected: Postcode Areas (S6).