Outage in Elmton/Clowne
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 13:30 BST
Identified
A power related issue has been identified in the Elmton/Clowne area. There are currently engineers on site to resolve this issue as soon as possible. We apologise for any inconvenience this may cause.
Posted Jul 15, 2021 - 11:03 BST
This incident affected: Postcode Areas (S80).