S1 outage
Incident Report for Pine Media Ltd
Resolved
The power issues were localised to a small area and are resolved.
Posted Jan 19, 2021 - 07:00 GMT
Investigating
We are currently aware of a power related issue in the S1 area affecting a small portion of customers. Our engineers are currently on site and investigating the issue. Apologies for any inconvenience this may cause.
Posted Jan 18, 2021 - 13:01 GMT
This incident affected: Postcode Areas (S1).