Major power cut
Incident Report for Pine Media Ltd
Resolved
Power has now been restored to the affected areas so services should be coming back up now. If you are still seeing problems, please get in touch with our support team on 0114 299 1699 or email support@pinemedia.net.
Posted Jul 21, 2020 - 15:00 BST
Identified
We have been notified by Northern Powergrid of a major power cut affecting a large area of Sheffield. They estimate power will be restored by 3pm, however this may change. Battery backups at our main sites are online and we are keeping a close eye on this. We will keep this page updated as soon as we know more. We apologise for any inconvenience this may have caused.
Posted Jul 21, 2020 - 13:38 BST
This incident affected: Postcode Areas (S1, S2, S3, S33, S35).