FTTP Partial Outage
Incident Report for Pine Media Ltd
Resolved
All connections are now online and there have been no signs of a repeated outage. If you are still experiencing issues please contact Customer Support.
Posted Sep 26, 2022 - 14:48 BST
Monitoring
Customers should now be back online, our engineers repair work has been completed. If you are still offline please reach out to our support team.
Posted Sep 26, 2022 - 12:33 BST
Identified
We have identified a fibre break as the cause of the outage.
Posted Sep 26, 2022 - 12:32 BST
Investigating
We are currently investigating this issue.
Posted Sep 26, 2022 - 11:37 BST
This incident affected: Postcode Areas (S11).