Service outage in Dun Fields, S3
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 12:21 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 12:06 GMT
Investigating
We are currently investigating an issue affecting customers in Dun Fields, S3
Posted Nov 26, 2021 - 12:03 GMT
This incident affected: Postcode Areas (S3).