Intermittent outage in S6
Incident Report for Pine Media Ltd
Resolved
This issue has now been resolved. We apologise for any inconvenience this may have caused.
Posted Dec 24, 2019 - 11:26 GMT
Identified
We have identified a power related issue affecting some customers in the S6 which may be causing internet dropouts. We are currently working to resolve this issue as soon as possible.
Posted Dec 24, 2019 - 11:04 GMT
This incident affected: S6.