Partial Outage City Centre
Incident Report for Pine Media Ltd
Resolved
Issue was caused by a power outage affecting some of our equipment. This has now been resolved, if you are still offline please contact support.
Posted Jan 26, 2023 - 13:11 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 26, 2023 - 11:59 GMT
Monitoring
Connections are now back online, we are monitoring the issue.
Posted Jan 26, 2023 - 11:56 GMT
Identified
We have identified the issue, and our team are working to resolve asap.
Posted Jan 26, 2023 - 11:32 GMT
Investigating
We are currently investigating this issue.
Posted Jan 26, 2023 - 11:31 GMT
This incident affected: Postcode Areas (S1).