Reduced speeds affecting 25 properties in S6 6
Incident Report for Pine Media Ltd
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 20:33 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2020 - 20:33 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2020 - 20:32 GMT
Identified
We are working to resolve, a temporary drop in service may occur
Posted Mar 10, 2020 - 20:00 GMT
This incident affected: S6.